summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-azoth/lc-azoth-9999.ebuild')
-rw-r--r--app-leechcraft/lc-azoth/lc-azoth-9999.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/app-leechcraft/lc-azoth/lc-azoth-9999.ebuild b/app-leechcraft/lc-azoth/lc-azoth-9999.ebuild
index b419c8dbe3e5..de10dbfac322 100644
--- a/app-leechcraft/lc-azoth/lc-azoth-9999.ebuild
+++ b/app-leechcraft/lc-azoth/lc-azoth-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit leechcraft
+inherit xdg-utils leechcraft
DESCRIPTION="Azoth, the modular IM client for LeechCraft"
@@ -114,4 +114,10 @@ pkg_postinst() {
elog "so install the ones for languages you use to enable"
elog "spellchecking."
fi
+
+ xdg_desktop_database_update
+}
+
+pkg_postrm() {
+ xdg_desktop_database_update
}