summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild')
-rw-r--r--app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild18
1 files changed, 14 insertions, 4 deletions
diff --git a/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild b/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
index 39cf822c15e7..3bbf43bcc69d 100644
--- a/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
+++ b/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI="4"
+EAPI=6
inherit leechcraft
@@ -13,6 +13,16 @@ KEYWORDS=""
IUSE="debug"
DEPEND="~app-leechcraft/lc-core-${PV}
- ~app-leechcraft/liblaretz-${PV}
- >=dev-qt/qtgui-4.8:4"
+ dev-qt/qtnetwork:5
+ dev-qt/qtwidgets:5
+ dev-qt/qtxml:5
+"
RDEPEND="${DEPEND}"
+
+src_configure(){
+ local mycmakeargs=(
+ -DENABLE_OTLOZHU_SYNC=OFF
+ )
+
+ cmake-utils_src_configure
+}