summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/ytree/ytree-1.99_p1.ebuild')
-rw-r--r--app-misc/ytree/ytree-1.99_p1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/app-misc/ytree/ytree-1.99_p1.ebuild b/app-misc/ytree/ytree-1.99_p1.ebuild
new file mode 100644
index 000000000000..ddda322dcbbd
--- /dev/null
+++ b/app-misc/ytree/ytree-1.99_p1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+MY_P="${PN}-1.99pl1"
+inherit toolchain-funcs
+
+DESCRIPTION="A curses-based file manager"
+HOMEPAGE="http://www.han.de/~werner/ytree.html"
+SRC_URI="http://www.han.de/~werner/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ sys-libs/ncurses:0=
+ sys-libs/readline:0=
+"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS=( CHANGES README THANKS ytree.conf )
+PATCHES=( "${FILESDIR}/${PN}-1.94-bindir.patch" )
+
+pkg_setup() {
+ tc-export CC
+}
+
+src_install() {
+ emake DESTDIR="${D}usr" install
+ einstalldocs
+}