summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/neofetch/neofetch-7.1.0.ebuild4
-rw-r--r--app-misc/neofetch/neofetch-9999.ebuild4
2 files changed, 8 insertions, 0 deletions
diff --git a/app-misc/neofetch/neofetch-7.1.0.ebuild b/app-misc/neofetch/neofetch-7.1.0.ebuild
index 59e074f92840..233fd2db7367 100644
--- a/app-misc/neofetch/neofetch-7.1.0.ebuild
+++ b/app-misc/neofetch/neofetch-7.1.0.ebuild
@@ -39,3 +39,7 @@ src_prepare() {
default
}
+
+src_install() {
+ emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install
+}
diff --git a/app-misc/neofetch/neofetch-9999.ebuild b/app-misc/neofetch/neofetch-9999.ebuild
index 2d459ec3fbad..b5f654d39b3b 100644
--- a/app-misc/neofetch/neofetch-9999.ebuild
+++ b/app-misc/neofetch/neofetch-9999.ebuild
@@ -39,3 +39,7 @@ src_prepare() {
default
}
+
+src_install() {
+ emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install
+}