summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone/anyremote/anyremote-6.5.ebuild')
-rw-r--r--app-mobilephone/anyremote/anyremote-6.5.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/app-mobilephone/anyremote/anyremote-6.5.ebuild b/app-mobilephone/anyremote/anyremote-6.5.ebuild
index 400cb997c101..041de223693c 100644
--- a/app-mobilephone/anyremote/anyremote-6.5.ebuild
+++ b/app-mobilephone/anyremote/anyremote-6.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -11,18 +11,18 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 x86"
-IUSE="avahi bluetooth dbus"
+IUSE="bluetooth dbus zeroconf"
RDEPEND="
dev-libs/glib:2
x11-libs/libX11
x11-libs/libXtst
- avahi? ( net-dns/avahi )
bluetooth? ( net-wireless/bluez )
dbus? (
dev-libs/dbus-glib
sys-apps/dbus
)
+ zeroconf? ( net-dns/avahi )
"
DEPEND="${RDEPEND}
@@ -34,13 +34,12 @@ DOCS=( AUTHORS ChangeLog NEWS README )
src_configure() {
econf \
--docdir="/usr/share/doc/${PF}/" \
- $(use_enable avahi) \
$(use_enable bluetooth) \
- $(use_enable dbus)
+ $(use_enable dbus) \
+ $(use_enable zeroconf avahi)
}
src_install() {
default
-
mv "${ED}"/usr/share/doc/${PF}/{doc-html,html} || die
}