summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/gs-pypi/gs-pypi-9999.ebuild')
-rw-r--r--app-portage/gs-pypi/gs-pypi-9999.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-portage/gs-pypi/gs-pypi-9999.ebuild b/app-portage/gs-pypi/gs-pypi-9999.ebuild
new file mode 100644
index 000000000000..5d2136daf349
--- /dev/null
+++ b/app-portage/gs-pypi/gs-pypi-9999.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=(python{2_7,3_3,3_4})
+
+inherit distutils-r1 git-2
+
+DESCRIPTION="g-sorcery backend for pypi packages"
+HOMEPAGE="https://github.com/jauhien/gs-pypi"
+SRC_URI=""
+EGIT_BRANCH="master"
+EGIT_REPO_URI="http://github.com/jauhien/gs-pypi"
+
+LICENSE="GPL-2"
+SLOT="0"
+
+DEPEND=">=app-portage/g-sorcery-0.2[bson(-),$(python_gen_usedep 'python*')]
+ dev-python/beautifulsoup:4[$(python_gen_usedep 'python*')]"
+RDEPEND="${DEPEND}"
+
+python_install_all() {
+ distutils-r1_python_install_all
+ doman docs/*.8
+}