summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/splat/splat-0.08-r1.ebuild')
-rw-r--r--app-portage/splat/splat-0.08-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-portage/splat/splat-0.08-r1.ebuild b/app-portage/splat/splat-0.08-r1.ebuild
new file mode 100644
index 000000000000..1aef171bc0c0
--- /dev/null
+++ b/app-portage/splat/splat-0.08-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils prefix
+
+DESCRIPTION="Simple Portage Log Analyzer Tool"
+HOMEPAGE="http://www.l8nite.net/projects/splat/"
+SRC_URI="http://www.l8nite.net/projects/splat/downloads/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ~mips ppc ppc64 ~sparc x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+DEPEND="dev-lang/perl"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-prefix.patch
+ eprefixify splat.pl
+}
+
+src_install() {
+ newbin splat.pl splat
+ dodoc ChangeLog
+}