summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/unsymlink-lib/unsymlink-lib-8.ebuild')
-rw-r--r--app-portage/unsymlink-lib/unsymlink-lib-8.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-portage/unsymlink-lib/unsymlink-lib-8.ebuild b/app-portage/unsymlink-lib/unsymlink-lib-8.ebuild
new file mode 100644
index 000000000000..6ca4f9fdb17b
--- /dev/null
+++ b/app-portage/unsymlink-lib/unsymlink-lib-8.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+inherit python-single-r1
+
+DESCRIPTION="Convert your system to SYMLINK_LIB=no"
+HOMEPAGE="https://github.com/mgorny/unsymlink-lib"
+SRC_URI="https://github.com/mgorny/unsymlink-lib/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+RDEPEND="${PYTHON_DEPS}
+ sys-apps/portage[${PYTHON_USEDEP}]"
+
+src_install() {
+ python_doscript unsymlink-lib
+ dodoc README
+}