summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/itex2mml/itex2mml-1.5.5.ebuild')
-rw-r--r--app-text/itex2mml/itex2mml-1.5.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-text/itex2mml/itex2mml-1.5.5.ebuild b/app-text/itex2mml/itex2mml-1.5.5.ebuild
new file mode 100644
index 000000000000..a0c3f2c6e283
--- /dev/null
+++ b/app-text/itex2mml/itex2mml-1.5.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit toolchain-funcs
+
+DESCRIPTION="A LaTeX into XHTML/MathML converter"
+HOMEPAGE="http://golem.ph.utexas.edu/~distler/blog/itex2MML.html"
+SRC_URI="http://golem.ph.utexas.edu/~distler/blog/files/itexToMML-${PV}.tar.gz"
+LICENSE="|| ( GPL-2+ MPL-1.1 LGPL-2+ )"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/itexToMML/itex-src"
+
+src_compile() {
+ emake CC="$(tc-getCC)" CXX="$(tc-getCXX)" CFLAGS="${CFLAGS}"
+}
+
+src_install() {
+ dobin itex2MML
+ dodoc ../README
+}