summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/mht-rip/mht-rip-0.8.ebuild')
-rw-r--r--app-text/mht-rip/mht-rip-0.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-text/mht-rip/mht-rip-0.8.ebuild b/app-text/mht-rip/mht-rip-0.8.ebuild
new file mode 100644
index 000000000000..669682131da8
--- /dev/null
+++ b/app-text/mht-rip/mht-rip-0.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+DESCRIPTION="convert mht/mhtml files to something usable"
+HOMEPAGE="http://www.loganowen.com/mht-rip/"
+SRC_URI="http://www.loganowen.com/mht-rip/${P}.c"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S=${WORKDIR}
+
+src_unpack() {
+ cp "${DISTDIR}"/${A} ${PN}.c || die
+}
+
+src_compile() {
+ emake ${PN} || die
+}
+
+src_install() {
+ dobin ${PN} || die
+}