summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/psmark/files/psmark-2.1-Makefile-QA.patch')
-rw-r--r--app-text/psmark/files/psmark-2.1-Makefile-QA.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-text/psmark/files/psmark-2.1-Makefile-QA.patch b/app-text/psmark/files/psmark-2.1-Makefile-QA.patch
new file mode 100644
index 000000000000..145fe3a32e8e
--- /dev/null
+++ b/app-text/psmark/files/psmark-2.1-Makefile-QA.patch
@@ -0,0 +1,19 @@
+--- a/Makefile
++++ b/Makefile
+@@ -3,14 +3,13 @@
+ all:
+ make clean
+ make psmark
+
+ psmark:
+- gcc $(CFLAGS) -o psmark psmark.c
+- strip psmark
++ $(CC) $(CFLAGS) $(LDFLAGS) -o psmark psmark.c
+
+ clean:
+ rm -f *.o psmark
+
+ install:
+- install -s psmark /usr/bin/
++ install psmark /usr/bin/
+ install psmark.1 /usr/man/man1/