summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/zathura-djvu/zathura-djvu-0.2.5.ebuild')
-rw-r--r--app-text/zathura-djvu/zathura-djvu-0.2.5.ebuild50
1 files changed, 0 insertions, 50 deletions
diff --git a/app-text/zathura-djvu/zathura-djvu-0.2.5.ebuild b/app-text/zathura-djvu/zathura-djvu-0.2.5.ebuild
deleted file mode 100644
index f7af3aee8b79..000000000000
--- a/app-text/zathura-djvu/zathura-djvu-0.2.5.ebuild
+++ /dev/null
@@ -1,50 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-inherit eutils toolchain-funcs
-[[ ${PV} == 9999* ]] && inherit git-2
-
-DESCRIPTION="DjVu plug-in for zathura"
-HOMEPAGE="http://pwmt.org/projects/zathura/"
-if ! [[ ${PV} == 9999* ]]; then
-SRC_URI="http://pwmt.org/projects/zathura/plugins/download/${P}.tar.gz"
-fi
-EGIT_REPO_URI="https://git.pwmt.org/pwmt/${PN}.git"
-EGIT_BRANCH="develop"
-
-LICENSE="ZLIB"
-SLOT="0"
-if ! [[ ${PV} == 9999* ]]; then
-KEYWORDS="~amd64 ~arm ~x86"
-else
-KEYWORDS=""
-fi
-IUSE=""
-
-RDEPEND=">=app-text/djvu-3.5.24-r1:=
- >=app-text/zathura-0.3.1
- dev-libs/glib:2=
- x11-libs/cairo:="
-DEPEND="${RDEPEND}
- virtual/pkgconfig"
-
-pkg_setup() {
- myzathuraconf=(
- CC="$(tc-getCC)"
- LD="$(tc-getLD)"
- VERBOSE=1
- DESTDIR="${D}"
- )
-}
-
-src_compile() {
- emake "${myzathuraconf[@]}"
-}
-
-src_install() {
- emake "${myzathuraconf[@]}" install
- dodoc AUTHORS
-}