summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/csound-syntax/csound-syntax-20160804-r1.ebuild')
-rw-r--r--app-vim/csound-syntax/csound-syntax-20160804-r1.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/app-vim/csound-syntax/csound-syntax-20160804-r1.ebuild b/app-vim/csound-syntax/csound-syntax-20160804-r1.ebuild
new file mode 100644
index 000000000000..5da0b220f740
--- /dev/null
+++ b/app-vim/csound-syntax/csound-syntax-20160804-r1.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: set of tools for editing Csound files with vim"
+HOMEPAGE="https://github.com/luisjure/csound-vim"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+PATCHES=( "${FILESDIR}/${PN}-doc.patch" )