summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/gitgutter/gitgutter-20140525.ebuild')
-rw-r--r--app-vim/gitgutter/gitgutter-20140525.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/app-vim/gitgutter/gitgutter-20140525.ebuild b/app-vim/gitgutter/gitgutter-20140525.ebuild
new file mode 100644
index 000000000000..48812bb126c5
--- /dev/null
+++ b/app-vim/gitgutter/gitgutter-20140525.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: shows a git diff summary in the sign column and stages/reverts individual hunks"
+HOMEPAGE="https://github.com/airblade/vim-gitgutter/"
+KEYWORDS="~amd64 ~x86"
+LICENSE="MIT"
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ rm README* screenshot.png || die
+}