summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vimbuddy/vimbuddy-0.9.2-r2.ebuild')
-rw-r--r--app-vim/vimbuddy/vimbuddy-0.9.2-r2.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/app-vim/vimbuddy/vimbuddy-0.9.2-r2.ebuild b/app-vim/vimbuddy/vimbuddy-0.9.2-r2.ebuild
new file mode 100644
index 000000000000..c1cc4e08520b
--- /dev/null
+++ b/app-vim/vimbuddy/vimbuddy-0.9.2-r2.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: vimbuddy for the status line"
+HOMEPAGE="https://github.com/vim-scripts/vimbuddy.vim"
+SRC_URI="https://github.com/vim-scripts/${PN}.vim/archive/${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}.vim-${PV}"
+
+LICENSE="public-domain"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~sparc ~x86"
+
+VIM_PLUGIN_HELPURI="http://www.vim.org/scripts/script.php?script_id=8"