summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/voom/voom-5.1-r2.ebuild')
-rw-r--r--app-vim/voom/voom-5.1-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/voom/voom-5.1-r2.ebuild b/app-vim/voom/voom-5.1-r2.ebuild
new file mode 100644
index 000000000000..53ff9daabbe1
--- /dev/null
+++ b/app-vim/voom/voom-5.1-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+inherit python-single-r1 vim-plugin
+
+DESCRIPTION="vim plugin: emulates a two-pane text outliner"
+HOMEPAGE="https://vim-voom.github.com/ https://www.vim.org/scripts/script.php?script_id=2657"
+
+LICENSE="CC0-1.0"
+KEYWORDS="~amd64 ~x86"
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+RDEPEND="${PYTHON_DEPS}
+ || (
+ app-editors/vim[python,${PYTHON_SINGLE_USEDEP}]
+ app-editors/gvim[python,${PYTHON_SINGLE_USEDEP}]
+ )"