summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/vimpython/vimpython-1.13-r3.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/vimpython/vimpython-1.13-r3.ebuild b/app-vim/vimpython/vimpython-1.13-r3.ebuild
new file mode 100644
index 000000000000..9f704f796ebc
--- /dev/null
+++ b/app-vim/vimpython/vimpython-1.13-r3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python{2_7,3_{6,7,8}} )
+
+inherit vim-plugin python-single-r1
+
+DESCRIPTION="vim plugin: A set of menus/shortcuts to work with Python files"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=30"
+LICENSE="vim"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+DEPEND="app-arch/unzip"
+RDEPEND="${PYTHON_DEPS}"