summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-build/libtool/libtool-9999.ebuild')
-rw-r--r--dev-build/libtool/libtool-9999.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-build/libtool/libtool-9999.ebuild b/dev-build/libtool/libtool-9999.ebuild
index f25c4861a85e..8c2693567e42 100644
--- a/dev-build/libtool/libtool-9999.ebuild
+++ b/dev-build/libtool/libtool-9999.ebuild
@@ -99,12 +99,12 @@ src_configure() {
# Do not bother hardcoding the full path to sed.
# Just rely on $PATH. bug #574550
export CONFIG_SHELL="${EPREFIX}"/bin/bash
- export ac_cv_path_SED="$(basename "$(type -P sed)")"
- export ac_cv_path_EGREP="$(basename "$(type -P grep)") -E"
- export ac_cv_path_EGREP_TRADITIONAL="$(basename "$(type -P grep)") -E"
- export ac_cv_path_FGREP="$(basename "$(type -P grep)") -F"
- export ac_cv_path_GREP="$(basename "$(type -P grep)")"
- export ac_cv_path_lt_DD="$(basename "$(type -P dd)")"
+ export ac_cv_path_SED="sed"
+ export ac_cv_path_EGREP="grep -E"
+ export ac_cv_path_EGREP_TRADITIONAL="grep -E"
+ export ac_cv_path_FGREP="grep -F"
+ export ac_cv_path_GREP="grep"
+ export ac_cv_path_lt_DD="dd"
[[ ${CHOST} == *-darwin* ]] && local myconf="--program-prefix=g"