summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/antlr-cpp')
-rw-r--r--dev-cpp/antlr-cpp/antlr-cpp-4.7.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-cpp/antlr-cpp/antlr-cpp-4.7.2.ebuild b/dev-cpp/antlr-cpp/antlr-cpp-4.7.2.ebuild
index 955e60af6cad..9f123f017901 100644
--- a/dev-cpp/antlr-cpp/antlr-cpp-4.7.2.ebuild
+++ b/dev-cpp/antlr-cpp/antlr-cpp-4.7.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="The ANTLR 4 C++ Runtime"
HOMEPAGE="https://www.antlr.org/"
@@ -23,5 +23,5 @@ src_prepare() {
sed -i -e "s#share/doc/libantlr4#share/doc/${P}#g" \
"${S}"/CMakeLists.txt || die "failed sed"
- cmake-utils_src_prepare
+ cmake_src_prepare
}