summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/cpp-taskflow/cpp-taskflow-3.2.0.ebuild')
-rw-r--r--dev-cpp/cpp-taskflow/cpp-taskflow-3.2.0.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-cpp/cpp-taskflow/cpp-taskflow-3.2.0.ebuild b/dev-cpp/cpp-taskflow/cpp-taskflow-3.2.0.ebuild
deleted file mode 100644
index fc6e30fbb60c..000000000000
--- a/dev-cpp/cpp-taskflow/cpp-taskflow-3.2.0.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit cmake
-
-DESCRIPTION="Modern C++ Parallel Task Programming"
-HOMEPAGE="https://cpp-taskflow.github.io"
-SRC_URI="https://github.com/${PN}/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/taskflow-${PV}"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="examples test"
-RESTRICT="!test? ( test )"
-
-HTML_DOCS=( docs/. )
-
-src_configure() {
- # TODO: enable CUDA via USE flag
- local mycmakeargs=(
- -DTF_BUILD_CUDA=OFF
- -DTF_BUILD_EXAMPLES=$(usex examples)
- -DTF_BUILD_TESTS=$(usex test)
- )
-
- cmake_src_configure
-}