summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/barman/barman-1.4.0.ebuild')
-rw-r--r--dev-db/barman/barman-1.4.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-db/barman/barman-1.4.0.ebuild b/dev-db/barman/barman-1.4.0.ebuild
new file mode 100644
index 000000000000..d312a7ea25b1
--- /dev/null
+++ b/dev-db/barman/barman-1.4.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI=5
+
+PYTHON_COMPAT=( python2_7)
+
+inherit distutils-r1
+
+DESCRIPTION="Administration tool for disaster recovery of PostgreSQL servers"
+
+HOMEPAGE="http://www.pgbarman.org"
+SRC_URI="http://downloads.sourceforge.net/project/pgbarman/${PV}/${P}.tar.gz"
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+
+RDEPEND="dev-python/argh[${PYTHON_USEDEP}]
+ >=dev-python/psycopg-2[${PYTHON_USEDEP}]
+ dev-python/python-dateutil[${PYTHON_USEDEP}]
+ dev-python/argcomplete[${PYTHON_USEDEP}]
+ net-misc/rsync
+ dev-db/postgresql[server]"
+DEPEND=""