summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-games/aseprite/files/aseprite-1.1.4.1_underlinking.patch')
-rw-r--r--dev-games/aseprite/files/aseprite-1.1.4.1_underlinking.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-games/aseprite/files/aseprite-1.1.4.1_underlinking.patch b/dev-games/aseprite/files/aseprite-1.1.4.1_underlinking.patch
index e62cc15db238..47958813311c 100644
--- a/dev-games/aseprite/files/aseprite-1.1.4.1_underlinking.patch
+++ b/dev-games/aseprite/files/aseprite-1.1.4.1_underlinking.patch
@@ -11,14 +11,14 @@ Added ${X11_LIBRARIES} to resolve underlinking.
diff --git a/src/she/CMakeLists.txt b/src/she/CMakeLists.txt
index cddf5bc..1841aa6 100644
---- a/src/she/CMakeLists.txt.orig 2016-04-30 10:36:25.198000000 +0000
-+++ b/src/she/CMakeLists.txt 2016-04-30 10:37:01.163000000 +0000
-@@ -241,7 +241,8 @@
+--- a/src/she/CMakeLists.txt
++++ b/src/she/CMakeLists.txt
+@@ -242,7 +242,8 @@ if(USE_ALLEG4_BACKEND)
target_link_libraries(she
${LOADPNG_LIBRARY}
${LIBALLEGRO4_LINK_FLAGS}
- ${DXGUID_LIBRARIES})
-+ ${DXGUID_LIBRARIES},
++ ${DXGUID_LIBRARIES}
+ ${X11_LIBRARIES})
endif()