summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-games/poker-eval/poker-eval-138.0.ebuild')
-rw-r--r--dev-games/poker-eval/poker-eval-138.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-games/poker-eval/poker-eval-138.0.ebuild b/dev-games/poker-eval/poker-eval-138.0.ebuild
new file mode 100644
index 000000000000..8b5b66472a6e
--- /dev/null
+++ b/dev-games/poker-eval/poker-eval-138.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils
+
+DESCRIPTION="A fast C library for evaluating poker hands"
+HOMEPAGE="http://gna.org/projects/pokersource/"
+SRC_URI="http://download.gna.org/pokersource/sources/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="static-libs"
+
+src_configure() {
+ econf \
+ --without-ccache \
+ $(use_enable static-libs static)
+}
+
+src_install() {
+ DOCS="AUTHORS ChangeLog NEWS README TODO WHATS-HERE" \
+ default
+ prune_libtool_files
+}