summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-gap/edim/edim-1.3.7.ebuild')
-rw-r--r--dev-gap/edim/edim-1.3.7.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-gap/edim/edim-1.3.7.ebuild b/dev-gap/edim/edim-1.3.7.ebuild
new file mode 100644
index 000000000000..03657e40bb0d
--- /dev/null
+++ b/dev-gap/edim/edim-1.3.7.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit gap-pkg
+
+MY_PN=EDIM
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="Elementary Divisors of Integer Matrices (EDIM) for GAP"
+SRC_URI="https://www.math.rwth-aachen.de/~Frank.Luebeck/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64"
+
+S="${WORKDIR}/${MY_P}"
+
+gap-pkg_enable_tests