summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-gap/toric/toric-1.9.5.ebuild')
-rw-r--r--dev-gap/toric/toric-1.9.5.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-gap/toric/toric-1.9.5.ebuild b/dev-gap/toric/toric-1.9.5.ebuild
new file mode 100644
index 000000000000..a292282033b6
--- /dev/null
+++ b/dev-gap/toric/toric-1.9.5.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit gap-pkg
+
+MY_PN="Toric"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="GAP package for computing with toric varieties"
+SRC_URI="https://github.com/gap-packages/${PN}/releases/download/v${PV}/${MY_P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+S="${WORKDIR}/${MY_P}"
+
+gap-pkg_enable_tests