summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python-exec/python-exec-2.4.6-r2.ebuild')
-rw-r--r--dev-lang/python-exec/python-exec-2.4.6-r2.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/python-exec/python-exec-2.4.6-r2.ebuild b/dev-lang/python-exec/python-exec-2.4.6-r2.ebuild
index 9bd729c8519e..3a975edc8d59 100644
--- a/dev-lang/python-exec/python-exec-2.4.6-r2.ebuild
+++ b/dev-lang/python-exec/python-exec-2.4.6-r2.ebuild
@@ -21,7 +21,7 @@ src_configure() {
local pyimpls=() i EPYTHON
for i in "${_PYTHON_ALL_IMPLS[@]}"; do
if use "python_targets_${i}"; then
- python_export "${i}" EPYTHON
+ _python_export "${i}" EPYTHON
pyimpls+=( "${EPYTHON}" )
fi
done