summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/clog/files/clog-2023.11.04-test.patch')
-rw-r--r--dev-libs/clog/files/clog-2023.11.04-test.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/dev-libs/clog/files/clog-2023.11.04-test.patch b/dev-libs/clog/files/clog-2023.11.04-test.patch
new file mode 100644
index 000000000000..e8027d5962e4
--- /dev/null
+++ b/dev-libs/clog/files/clog-2023.11.04-test.patch
@@ -0,0 +1,11 @@
+--- a/CMakeLists.txt 2024-05-08 08:34:01.195300008 +0200
++++ b/CMakeLists.txt 2024-05-08 08:34:19.850068094 +0200
+@@ -93,7 +93,7 @@
+
+ ADD_EXECUTABLE(clog-test test/clog.cc)
+ SET_TARGET_PROPERTIES(clog-test PROPERTIES
+- CXX_STANDARD 11
++ CXX_STANDARD 14
+ CXX_EXTENSIONS NO)
+ CLOG_TARGET_RUNTIME_LIBRARY(clog-test)
+ TARGET_LINK_LIBRARIES(clog-test PRIVATE clog gtest gtest_main)