summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/hashit/files')
-rw-r--r--dev-libs/hashit/files/hashit-0.9.7-pkgconfig.patch20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-libs/hashit/files/hashit-0.9.7-pkgconfig.patch b/dev-libs/hashit/files/hashit-0.9.7-pkgconfig.patch
new file mode 100644
index 000000000000..e88a28dba5d3
--- /dev/null
+++ b/dev-libs/hashit/files/hashit-0.9.7-pkgconfig.patch
@@ -0,0 +1,20 @@
+--- a/hashit-0.9.7/CMakeLists.txt 2010-03-12 08:35:03.000000000 -0500
++++ b/hashit-0.9.7/CMakeLists.txt 2010-05-28 19:24:52.000000000 -0400
+@@ -9,7 +9,7 @@
+ INCLUDE (FindPkgConfig)
+
+ IF (NOT PKG_CONFIG_FOUND)
+- MESSAGE (FATAL_ERROR "pkg-config not found...")
++ MESSAGE (FATAL_ERROR "pkgconfig not found...")
+ ENDIF (NOT PKG_CONFIG_FOUND)
+
+ ADD_DEFINITIONS (-DDATADIR=\\\"${CMAKE_INSTALL_PREFIX}/share\\\")
+@@ -28,7 +28,7 @@
+
+ INSTALL (TARGETS hashit LIBRARY DESTINATION lib${LIB_SUFFIX})
+ INSTALL (FILES src/hashit.h DESTINATION include)
+-INSTALL (FILES libhashit.pc DESTINATION lib${LIB_SUFFIX}/pkg-config)
++INSTALL (FILES libhashit.pc DESTINATION lib${LIB_SUFFIX}/pkgconfig)
+
+ SET_TARGET_PROPERTIES (hashit PROPERTIES VERSION 1.0 SOVERSION 1)
+ SET (LIBRARY_OUTPUT_PATH src)