summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libxdiff/libxdiff-0.23-r3.ebuild')
-rw-r--r--dev-libs/libxdiff/libxdiff-0.23-r3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/libxdiff/libxdiff-0.23-r3.ebuild b/dev-libs/libxdiff/libxdiff-0.23-r3.ebuild
new file mode 100644
index 000000000000..18a0d8bbac4e
--- /dev/null
+++ b/dev-libs/libxdiff/libxdiff-0.23-r3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Library for creating diff files"
+HOMEPAGE="http://www.xmailserver.org/xdiff-lib.html"
+SRC_URI="http://www.xmailserver.org/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+PATCHES=( "${FILESDIR}/${P}-tests.patch" )
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}