summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/opensc/metadata.xml2
-rw-r--r--dev-libs/opensc/opensc-0.23.0.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-libs/opensc/metadata.xml b/dev-libs/opensc/metadata.xml
index 58a0aa27c2a1..67d2c026ef02 100644
--- a/dev-libs/opensc/metadata.xml
+++ b/dev-libs/opensc/metadata.xml
@@ -19,7 +19,7 @@
<flag name="ctapi">Use CT-API for accessing Smartcard hardware</flag>
<flag name="notify">Enable notifications</flag>
<flag name="openct">Use <pkg>dev-libs/openct</pkg> (and CT-API) for accessing Smartcard hardware</flag>
- <flag name="openpace">Use <pkg>dev-libs/openpace</pkg> for EAC version 2 support</flag>
+ <flag name="pace">Use <pkg>dev-libs/openpace</pkg> for EAC version 2 support</flag>
<flag name="pcsc-lite">Use <pkg>sys-apps/pcsc-lite</pkg> (and PC/SC API) for accessing Smartcard hardware</flag>
<flag name="secure-messaging">Enable secure messaging</flag>
</use>
diff --git a/dev-libs/opensc/opensc-0.23.0.ebuild b/dev-libs/opensc/opensc-0.23.0.ebuild
index 1a356b477973..663f56e2d091 100644
--- a/dev-libs/opensc/opensc-0.23.0.ebuild
+++ b/dev-libs/opensc/opensc-0.23.0.ebuild
@@ -12,14 +12,14 @@ SRC_URI="https://github.com/OpenSC/OpenSC/releases/download/${PV}/${P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~amd64 ~ppc64 ~x86"
-IUSE="ctapi doc openct openpace notify +pcsc-lite readline secure-messaging ssl test zlib"
+IUSE="ctapi doc openct notify pace +pcsc-lite readline secure-messaging ssl test zlib"
RESTRICT="!test? ( test )"
RDEPEND="zlib? ( sys-libs/zlib )
readline? ( sys-libs/readline:0= )
ssl? ( dev-libs/openssl:0= )
openct? ( >=dev-libs/openct-0.5.0 )
- openpace? ( dev-libs/openpace:= )
+ pace? ( dev-libs/openpace:= )
pcsc-lite? ( >=sys-apps/pcsc-lite-1.3.0 )
notify? ( dev-libs/glib:2 )"
DEPEND="${RDEPEND}
@@ -49,9 +49,9 @@ src_configure() {
--enable-man \
$(use_enable ctapi) \
$(use_enable doc) \
- $(use_enable notify ) \
+ $(use_enable notify) \
$(use_enable openct) \
- $(use_enable openpace ) \
+ $(use_enable pace openpace) \
$(use_enable pcsc-lite pcsc) \
$(use_enable readline) \
$(use_enable secure-messaging sm) \