summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/CGI-Fast/CGI-Fast-2.100.0.ebuild')
-rw-r--r--dev-perl/CGI-Fast/CGI-Fast-2.100.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/CGI-Fast/CGI-Fast-2.100.0.ebuild b/dev-perl/CGI-Fast/CGI-Fast-2.100.0.ebuild
new file mode 100644
index 000000000000..41e576f86c1b
--- /dev/null
+++ b/dev-perl/CGI-Fast/CGI-Fast-2.100.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=LEEJO
+MODULE_VERSION=2.10
+inherit perl-module
+
+DESCRIPTION="CGI Interface for Fast CGI"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="
+ >=dev-perl/CGI-4
+ virtual/perl-Carp
+ >=dev-perl/FCGI-0.670.0
+ virtual/perl-if
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+SRC_TEST="do parallel"