summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild')
-rw-r--r--dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild b/dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild
new file mode 100644
index 000000000000..a8e35cafef79
--- /dev/null
+++ b/dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=MIYAGAWA
+DIST_VERSION=0.15
+inherit perl-module
+
+DESCRIPTION="Adapt CGI.pm to the PSGI protocol"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=dev-perl/CGI-3.330.0
+"
+BDEPEND="${RDEPEND}
+ test? (
+ >=virtual/perl-Test-Simple-0.88
+ )
+"
+PATCHES=(
+ "${FILESDIR}/${PN}-0.15-no-dot-inc.patch"
+)