summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Calendar-Simple/Calendar-Simple-1.230.0.ebuild')
-rw-r--r--dev-perl/Calendar-Simple/Calendar-Simple-1.230.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Calendar-Simple/Calendar-Simple-1.230.0.ebuild b/dev-perl/Calendar-Simple/Calendar-Simple-1.230.0.ebuild
new file mode 100644
index 000000000000..96ccf2c17042
--- /dev/null
+++ b/dev-perl/Calendar-Simple/Calendar-Simple-1.230.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DAVECROSS
+DIST_VERSION=1.23
+inherit perl-module
+
+DESCRIPTION="Perl extension to create simple calendars"
+
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~x86 ~ppc-aix"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Time-Local
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.28
+ test? ( virtual/perl-Test-Simple )
+"
+
+PERL_RM_FILES=( "t/pod_coverage.t" "t/pod.t" )