summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Calendar-Simple/Calendar-Simple-2.0.3.ebuild')
-rw-r--r--dev-perl/Calendar-Simple/Calendar-Simple-2.0.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Calendar-Simple/Calendar-Simple-2.0.3.ebuild b/dev-perl/Calendar-Simple/Calendar-Simple-2.0.3.ebuild
new file mode 100644
index 000000000000..c2e43b8cebbf
--- /dev/null
+++ b/dev-perl/Calendar-Simple/Calendar-Simple-2.0.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DAVECROSS
+DIST_VERSION=v2.0.3
+inherit perl-module
+
+DESCRIPTION="Perl extension to create simple calendars"
+
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~riscv ~x86"
+IUSE="minimal"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Time-Local
+ !minimal? (
+ dev-perl/DateTime
+ )
+"
+BDEPEND="
+ ${RDEPEND}
+ >=dev-perl/Module-Build-0.420.0
+ test? ( virtual/perl-Test-Simple )
+"
+
+PERL_RM_FILES=( "t/pod_coverage.t" "t/pod.t" )