summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Config-ApacheFormat/Config-ApacheFormat-1.200.0-r2.ebuild')
-rw-r--r--dev-perl/Config-ApacheFormat/Config-ApacheFormat-1.200.0-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Config-ApacheFormat/Config-ApacheFormat-1.200.0-r2.ebuild b/dev-perl/Config-ApacheFormat/Config-ApacheFormat-1.200.0-r2.ebuild
new file mode 100644
index 000000000000..794d06a64a28
--- /dev/null
+++ b/dev-perl/Config-ApacheFormat/Config-ApacheFormat-1.200.0-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=SAMTREGAR
+DIST_VERSION=1.2
+inherit perl-module
+
+DESCRIPTION="use Apache format config files"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+
+RDEPEND="
+ >=dev-perl/Class-MethodMaker-1.80.0
+ >=virtual/perl-File-Spec-0.820.0
+ virtual/perl-Scalar-List-Utils
+ >=virtual/perl-Text-Balanced-1.890.0
+
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"