summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-Cracklib/Crypt-Cracklib-1.700.0-r1.ebuild')
-rw-r--r--dev-perl/Crypt-Cracklib/Crypt-Cracklib-1.700.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Crypt-Cracklib/Crypt-Cracklib-1.700.0-r1.ebuild b/dev-perl/Crypt-Cracklib/Crypt-Cracklib-1.700.0-r1.ebuild
new file mode 100644
index 000000000000..68cad3de9848
--- /dev/null
+++ b/dev-perl/Crypt-Cracklib/Crypt-Cracklib-1.700.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=DANIEL
+MODULE_VERSION=1.7
+inherit perl-module
+
+DESCRIPTION="Perl interface to Alec Muffett's Cracklib"
+
+SLOT="0"
+LICENSE="Artistic"
+KEYWORDS="amd64 x86"
+IUSE="test"
+
+RDEPEND="sys-libs/cracklib"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Pod-Coverage
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"