summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-DSA/Crypt-DSA-1.170.0.ebuild')
-rw-r--r--dev-perl/Crypt-DSA/Crypt-DSA-1.170.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Crypt-DSA/Crypt-DSA-1.170.0.ebuild b/dev-perl/Crypt-DSA/Crypt-DSA-1.170.0.ebuild
new file mode 100644
index 000000000000..ef9ee63d9df8
--- /dev/null
+++ b/dev-perl/Crypt-DSA/Crypt-DSA-1.170.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=ADAMK
+MODULE_VERSION=1.17
+inherit perl-module
+
+DESCRIPTION="DSA Signatures and Key Generation"
+
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ppc sparc x86 ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/data-buffer
+ dev-perl/Digest-SHA1
+ virtual/perl-File-Spec
+ dev-perl/File-Which
+ virtual/perl-MIME-Base64
+ >=virtual/perl-Math-BigInt-1.78"
+DEPEND="test? ( ${RDEPEND}
+ dev-perl/Math-BigInt-GMP )"
+
+SRC_TEST="do"