summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-RIPEMD160/Crypt-RIPEMD160-0.60.0.ebuild')
-rw-r--r--dev-perl/Crypt-RIPEMD160/Crypt-RIPEMD160-0.60.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Crypt-RIPEMD160/Crypt-RIPEMD160-0.60.0.ebuild b/dev-perl/Crypt-RIPEMD160/Crypt-RIPEMD160-0.60.0.ebuild
new file mode 100644
index 000000000000..86980371b60b
--- /dev/null
+++ b/dev-perl/Crypt-RIPEMD160/Crypt-RIPEMD160-0.60.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=TODDR
+DIST_VERSION=0.06
+inherit perl-module
+
+DESCRIPTION="Perl extension for the RIPEMD-160 Hash function"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+export OPTIMIZE="$CFLAGS"
+
+RDEPEND=""
+DEPEND="virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )"