summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-SMIME/Crypt-SMIME-0.160.0.ebuild')
-rw-r--r--dev-perl/Crypt-SMIME/Crypt-SMIME-0.160.0.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/dev-perl/Crypt-SMIME/Crypt-SMIME-0.160.0.ebuild b/dev-perl/Crypt-SMIME/Crypt-SMIME-0.160.0.ebuild
new file mode 100644
index 000000000000..78c11b848d23
--- /dev/null
+++ b/dev-perl/Crypt-SMIME/Crypt-SMIME-0.160.0.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=MIKAGE
+DIST_VERSION=0.16
+inherit perl-module
+
+DESCRIPTION="S/MIME message signing, verification, encryption and decryption"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="libressl test"
+
+RDEPEND="
+ !libressl? ( dev-libs/openssl:0 )
+ libressl? ( dev-libs/libressl )
+ virtual/perl-XSLoader
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ dev-perl/extutils-pkgconfig
+ dev-perl/ExtUtils-CChecker
+ >=dev-perl/ExtUtils-Constant-0.230.0
+ test? (
+ dev-perl/Test-Exception
+ virtual/perl-Test-Simple
+ >=dev-perl/Test-Taint-1.60.0
+ dev-perl/Test-Dependencies
+ >=dev-perl/Test-Pod-1.140.0
+ >=dev-perl/Test-Pod-Coverage-1.40.0
+ )
+"