summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Date-Extract/Date-Extract-0.40.0.ebuild')
-rw-r--r--dev-perl/Date-Extract/Date-Extract-0.40.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Date-Extract/Date-Extract-0.40.0.ebuild b/dev-perl/Date-Extract/Date-Extract-0.40.0.ebuild
new file mode 100644
index 000000000000..054aff938b2f
--- /dev/null
+++ b/dev-perl/Date-Extract/Date-Extract-0.40.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=SARTAK
+MODULE_VERSION=0.04
+inherit perl-module
+
+DESCRIPTION="Extract probable dates from strings"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-perl/Class-Data-Inheritable
+ >=dev-perl/DateTime-Format-Natural-0.60
+ test? (
+ virtual/perl-Test-Simple
+ dev-perl/Test-MockTime
+ )
+"
+
+SRC_TEST="do"