summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Digest-MD4/Digest-MD4-1.900.0-r2.ebuild')
-rw-r--r--dev-perl/Digest-MD4/Digest-MD4-1.900.0-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Digest-MD4/Digest-MD4-1.900.0-r2.ebuild b/dev-perl/Digest-MD4/Digest-MD4-1.900.0-r2.ebuild
new file mode 100644
index 000000000000..605c838b5f83
--- /dev/null
+++ b/dev-perl/Digest-MD4/Digest-MD4-1.900.0-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=MIKEM
+DIST_VERSION=1.9
+DIST_SECTION=DigestMD4
+inherit perl-module
+
+DESCRIPTION="MD4 message digest algorithm"
+LICENSE="|| ( Artistic GPL-1+ ) RSA"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+
+RDEPEND="
+ virtual/perl-File-Spec
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}