summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild b/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild
new file mode 100644
index 000000000000..77718cc364fc
--- /dev/null
+++ b/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=DAVIDO
+DIST_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Guess C++ compiler and flags"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Capture-Tiny
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Path
+ virtual/perl-Data-Dumper
+ virtual/perl-ExtUtils-Manifest
+ virtual/perl-File-Spec
+ virtual/perl-Test-Simple
+ dev-perl/Module-Build
+ )
+"