summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/File-Sync/File-Sync-0.110.0-r1.ebuild')
-rw-r--r--dev-perl/File-Sync/File-Sync-0.110.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/File-Sync/File-Sync-0.110.0-r1.ebuild b/dev-perl/File-Sync/File-Sync-0.110.0-r1.ebuild
new file mode 100644
index 000000000000..d78dc62a634e
--- /dev/null
+++ b/dev-perl/File-Sync/File-Sync-0.110.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=BRIANSKI
+DIST_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Perl access to fsync() and sync() function calls"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+
+BDEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+"
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}