summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild')
-rw-r--r--dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild b/dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild
new file mode 100644
index 000000000000..e91241c15f58
--- /dev/null
+++ b/dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=IGUTHRIE
+DIST_VERSION=0.82
+inherit perl-module
+
+DESCRIPTION="Perl extension for statvfs() and fstatvfs()"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+BDEPEND="virtual/perl-ExtUtils-MakeMaker"
+
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}