summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.97.0.ebuild')
-rw-r--r--dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.97.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.97.0.ebuild b/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.97.0.ebuild
new file mode 100644
index 000000000000..073afb21612a
--- /dev/null
+++ b/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.97.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=RJBS
+MODULE_VERSION=0.097
+inherit perl-module
+
+DESCRIPTION="Getopt::Long with usage text"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86 ~ppc-aix ~ppc-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Params-Validate-0.970.0
+ dev-perl/IO-stringy
+ dev-perl/Sub-Exporter
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Warnings )"
+
+SRC_TEST=do