summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IO-Interactive/IO-Interactive-1.23.0.ebuild')
-rw-r--r--dev-perl/IO-Interactive/IO-Interactive-1.23.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/IO-Interactive/IO-Interactive-1.23.0.ebuild b/dev-perl/IO-Interactive/IO-Interactive-1.23.0.ebuild
new file mode 100644
index 000000000000..2d09540615d8
--- /dev/null
+++ b/dev-perl/IO-Interactive/IO-Interactive-1.23.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=BDFOY
+DIST_VERSION=1.023
+inherit perl-module
+
+DESCRIPTION="Utilities for interactive I/O"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~riscv ~x86"
+
+RDEPEND="
+ >=virtual/perl-version-0.780.0
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.640.0
+ virtual/perl-File-Spec
+ test? ( >=virtual/perl-Test-Simple-1.0.0 )
+"
+
+PERL_RM_FILES=( "t/pod.t" "t/pod-coverage.t" )