summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Inline/Inline-0.500.0-r1.ebuild')
-rw-r--r--dev-perl/Inline/Inline-0.500.0-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Inline/Inline-0.500.0-r1.ebuild b/dev-perl/Inline/Inline-0.500.0-r1.ebuild
new file mode 100644
index 000000000000..054056d7aaec
--- /dev/null
+++ b/dev-perl/Inline/Inline-0.500.0-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=SISYPHUS
+MODULE_VERSION=0.50
+inherit perl-module
+
+DESCRIPTION="Write Perl subroutines in other languages"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
+IUSE="test"
+
+RDEPEND="virtual/perl-Digest-MD5
+ virtual/perl-File-Spec
+ dev-perl/Parse-RecDescent"
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Warn
+ )"
+
+SRC_TEST=do
+
+src_test() {
+ MAKEOPTS+=" -j1" perl-module_src_test # bug 384137
+}