summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Inline/Inline-0.860.0.ebuild')
-rw-r--r--dev-perl/Inline/Inline-0.860.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Inline/Inline-0.860.0.ebuild b/dev-perl/Inline/Inline-0.860.0.ebuild
new file mode 100644
index 000000000000..4eed99a9b51a
--- /dev/null
+++ b/dev-perl/Inline/Inline-0.860.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=INGY
+DIST_VERSION=0.86
+inherit perl-module
+
+DESCRIPTION="Write Perl subroutines in other languages"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-Digest-MD5
+ >=virtual/perl-File-Spec-0.800.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.880.0
+ >=dev-perl/Test-Warn-0.230.0
+ )
+"