summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/LWP-Online/LWP-Online-1.80.0-r2.ebuild')
-rw-r--r--dev-perl/LWP-Online/LWP-Online-1.80.0-r2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/LWP-Online/LWP-Online-1.80.0-r2.ebuild b/dev-perl/LWP-Online/LWP-Online-1.80.0-r2.ebuild
new file mode 100644
index 000000000000..9b37fda32c6f
--- /dev/null
+++ b/dev-perl/LWP-Online/LWP-Online-1.80.0-r2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+DIST_AUTHOR=ADAMK
+DIST_VERSION=1.08
+inherit perl-module
+
+DESCRIPTION="Does your process have access to the web"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+# https://rt.cpan.org/Public/Bug/Display.html?id=112728
+PATCHES=("${FILESDIR}/${DIST_VERSION}-no-network.patch")
+# LWP::Simple -> libwww-perl
+RDEPEND="
+ >=dev-perl/libwww-perl-5.805.0
+ >=dev-perl/URI-1.350.0
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.420.0
+ test? ( >=virtual/perl-Test-Simple-0.420.0 )
+"