summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/List-UtilsBy/List-UtilsBy-0.100.0.ebuild')
-rw-r--r--dev-perl/List-UtilsBy/List-UtilsBy-0.100.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/List-UtilsBy/List-UtilsBy-0.100.0.ebuild b/dev-perl/List-UtilsBy/List-UtilsBy-0.100.0.ebuild
new file mode 100644
index 000000000000..4e3c7953597c
--- /dev/null
+++ b/dev-perl/List-UtilsBy/List-UtilsBy-0.100.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=PEVANS
+MODULE_VERSION=0.10
+inherit perl-module
+
+DESCRIPTION="Higher-order list utility functions"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+DEPEND="
+ >=dev-perl/Module-Build-0.380.0
+ test? (
+ dev-perl/Test-Pod
+ )
+"
+
+SRC_TEST=do